Why I cannot create a polimago search project?

acquisition
#1

I have installed the cvb1301.000 successfully。
But when I open the teach beach application and create polimago search project,the results is failed and the cvb crash。
I restalled the cvb software many time,and the results are the same as before.
image

The polimago classify function is error
#2

Hi @JieZhao!
I tried to reproduce your problem, but unfortunately I couldn’t.
I have a few questions regarding the problem:

  1. What kind of OS are you on? Windows 10? x86 or x64?
  2. What is the exact Version of CVB and the Bindings Previews (look in Windows -> installed programs to get the exact version numbers)
  3. Are the other project types working?
  4. Do you see the same error on a different machine?

I know you already said that you reinstalled CVB multiple times, but just try it once more just to be safe:

  1. Uninstall Common Vision Blox and the Bindings Preview
  2. Remove any leftover files manually (default install path is “C:\Program Files\STEMMER IMAGING\Common Vision Blox”
  3. Restart your computer
  4. Install Common Vision Blox 13.1.003 (download here)
  5. Install the Bindings Preview (download here)
  6. Restart your computer

Please report back if this worked for you.

#3

Hi @TStadler!
I’m very glad to hear from you.
Firstly, talk about my installation environment:

  1. my OS is Windows 10, x64.
  2. I haved installed the Common Vision Blox 13.1.003 and Common Vision Blox Bindings 1.00.000 (x64).
  3. the other project can good work, but create a polimago search project is crashed.
    This happened after I forced my exit from the CVB software.

secondly,Thanks to your valuable advice,I have tried to follow your instructions and success.

  1. I remove the old software, and use a “everything” tools to clean residue.
  2. restart the PC.
  3. install the Common Vision Blox 13.1.003 and the Bindings Preview.
  4. open the polimago search project.

Thank you again for your suggestion.
Thanks.

2 Likes