Issue with .vin files

I am trying to make my camera and frame grabber work. The camera is a SP-5000M-C and the frame grabber is a Xtium CXP PX8. The system “works” in Camera Expert, but I cannot record any video or sequence of frames. With the camera and grabber we bought a license for CVB and I am trying to start using it.
I followed all the instruction but I am stucked since I cannot find the .vin file for my card in those provided by the recently release from Stemmer. In addition if I try to load any of these files with the viewer I get an error " Unable to load file: C:\ *FILE .vin DIRECTORY". I tried any possible move but it does not allow me to use any of these files except for the mock file, that I am using to learn a bit how viewer works.

I would like to ask your help since I have really did everything was in my knowledge.

Hello Daniele,

there is no implementation of the Teledyne DALSA Xtium CXP PX8 in our CVB software yet. The supported frame grabbers of Teledyne DALSA are in the following link: https://www.commonvisionblox.com/en/software/cvb-driver/teledyne-dalsa/

We are working on an implementation of the mentioned device (Xtium CXP PX8). We think it will be ready around next week.

1 Like

Hello Andy,

do you have any update on this? From the link looks like a working in progress situation.

Many thanks!

Hello Daniele,

we are working on this. I expected that it would be solved the last days. It seems that it will take a few more days. I try to keep you up to date.

1 Like

Thank you very much for the update, we are all waiting for being able to use our system :slight_smile:

1 Like

Hello Daniele,

we were able to compile a new version for you, including the requested CVB Dalsa Xtium-CXP PX8 Driver. You can download it from the following link:

If something is not working, please let me know.

Best regards
Andi

1 Like