Gocator CVB Connection


I want to get a video stream with the Gocator 2100. I followed the instructions from the Gocators manual and the following cvb manual:


But right now I can see the device in the advanced settings in the common vision blox manager, but it is not possible to add the devise (see picture).

I would be really thankful if anybody could help me with that.


Hi Michael,

what you see (and highlighted) is not the Device itself, it is just the transport layer required to communicate with the Gocator. But that means that you at least successfully added the LMI transport layer to CVB.

However, if the sensor is connected to your system, CVB should detect the Gocator and display it there.
My first advice is to disable the firewall. In some cases an enabled firwall stops the Gocator from being recognized by CVB.
Furthermore it is necessary to set the Output Protocol in the sensor to Gocator. And there, don’t forget to at least enable the checkbox Surfaces as an output.

By the way… there is a more current Application Note available for the integration of LMI Gocators into CVB (and Sherlock) with more hints:


1 Like